
 

 



 

Getting Started with SmartDraw as a Lucidchart User 
This guide will help you make a smooth transition from Lucidchart to SmartDraw by comparing the basic 

functions and user interface of both applications. We hope this helps you get up to speed quickly after 

making the switch.  

 

Getting Started with SmartDraw as a Lucidchart User........................................................................... 2 
The SmartDraw Dashboard is Your New Home Page..............................................................................4 

Recent Documents...........................................................................................................................5 
Your Documents...............................................................................................................................5 
Starred are Favorites in SmartDraw.................................................................................. 6 
Finding Documents Shared With You...............................................................................................7 
Import Documents...........................................................................................................................8 
Finding Integrations........................................................................................................... 8 
Accessing Your Account................................................................................................................. 10 

Creating a New Document................................................................................................................... 11 
Working with Templates.......................................................................................................................12 
Transitioning from a Lucidchart Workspace to SmartDraw.................................................................. 13 

Toolbar Options..............................................................................................................................15 
Naming and Saving Diagrams.........................................................................................................16 

Saving Files to a Specific Location............................................................................................17 
Finding the Tools from Lucidchart’s Toolbar in SmartDraw.................................................................. 18 

Font Type, Size, and Style...............................................................................................................19 
Undo and Redo.............................................................................................................................. 20 
Format Painter............................................................................................................................... 20 
Shape and Line Properties............................................................................................................. 20 

Change Fill Color......................................................................................................................20 
Shape Options......................................................................................................................... 23 
Change Line Style.................................................................................................................... 26 

Adding Hyperlinks.......................................................................................................................... 26 
Additional Tools Available on SmartDraw’s Main Toolbar..............................................................28 

Export...................................................................................................................................... 28 
Copy, Paste, Cut, and Insert.....................................................................................................28 
Alignment and Organizational Tools........................................................................................ 29 

Comparing SmartDraw’s Left Panel to Lucidchart’s..............................................................................29 
Tools and Symbols Panel................................................................................................................ 30 
Inserting Additional Visuals into Your Workspace..........................................................................31 
Inserting Images.............................................................................................................................32 

  

 

 

SmartDraw Software, LLC. 2025©    2 



 

Assign Data to Shapes.................................................................................................................... 32 
Finding Container Options in SmartDraw...................................................................................... 33 
Finding Comments in SmartDraw.................................................................................................. 34 

Right-Click Options............................................................................................................................... 34 
Copy and Paste...............................................................................................................................35 
Arrange, Align, and Lock Options...................................................................................................35 
More Style Options Available with SmartDraw..............................................................................37 

Add a Frame with SmartDraw’s Right-Click Menu...................................................................38 
Adding Comments, Notes, and Links............................................................................................. 41 
Where to Find Other Options from Lucidchart’s Right-Click Menu................................................41 

Document Settings.................................................................................................................. 41 
Add to Custom Shape Library.................................................................................................. 43 
Copy to Layer...........................................................................................................................43 

Adding Shapes...................................................................................................................................... 43 
Using Your Keyboard to Add Shapes in SmartDraw....................................................................... 44 
Rearranging and Deleting Shapes.................................................................................................. 45 
Searching for Symbols....................................................................................................................45 

Pinning Search Results.............................................................................................................46 
Pin All Results.......................................................................................................................... 47 
Remove Search Results............................................................................................................47 
Browse Pinned Libraries.......................................................................................................... 47 

Working with Layers............................................................................................................................. 48 
Moving Layers Up and Down......................................................................................................... 50 
Working on a Specific Layer........................................................................................................... 50 

Pages.................................................................................................................................................... 50 
Sharing Your Document........................................................................................................................51 

Collaborating in Real Time...................................................................................................52 
Sharing with Shared Folders.......................................................................................................... 54 

Sharing a Personal Folder........................................................................................................ 54 
Set Up License-Level Shared Folders....................................................................................... 54 
Connect to a 3rd Party Storage Service and Inherit Shared Folders........................................55 

Whiteboarding Tools in SmartDraw......................................................................................................56 
Exporting Options.................................................................................................................................57 

Setting Transparency for Exports................................................................................................... 58 
Export to Google Drive in SmartDraw............................................................................................59 
Export to Office in SmartDraw....................................................................................................... 60 

Custom Libraries...................................................................................................................................61 
Learn More........................................................................................................................................... 65 

  

 

 

SmartDraw Software, LLC. 2025©    3 



 

The SmartDraw Dashboard is Your New Home Page 
After signing into Lucidchart, you start with a home page where you can view your recent documents, 

access templates, look for integrations, and access your account.  
 

 
 

 

SmartDraw’s Dashboard has the same purpose. This is the first screen you see after logging in. You can 

quickly access recent documents, browse all your documents, start a new document from a template, 

explore integrations, and more.  

 

 
 
 

Let’s go over some similarities and differences, so you can get comfortable navigating the SmartDraw 

dashboard: 
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Recent Documents 

In Lucidchart, suggested templates are on the top with your recent documents below them. In 

SmartDraw, the dashboard will show your recent documents first then the recent templates you used 

below them.  

Your Documents 

In both apps, you can find your documents when you click on Documents in the Left Panel.  
 

 
 
 

SmartDraw lets you save diagrams directly to 3rd party storage services like Google Drive, OneDrive, and 

more. Any documents stored on these services will still be listed under your Documents, but you’ll have 

to access them using the tabs at the top of the Documents view.  
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Starred are Favorites in SmartDraw 

In Lucidchart, your starred items are located under Starred. In SmartDraw, we call these favorites and 

you can access them by clicking on Favorites.  
 

 

  

 

 

SmartDraw Software, LLC. 2025©    6 



 

Finding Documents Shared With You 

If you want to find a visual shared with you, Lucidchart highlights these under Shared with me on the 

home page. In SmartDraw, you can find them after clicking Documents and then clicking on the Shared 

with Me folder. 
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Import Documents 

If you want to import documents like Visio files in Lucidchart, you’d click Import documents under New. 

In SmartDraw, you can simply click on Import in the left panel and choose from the available import 

options. 
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Finding Integrations 

If you want to browse available integrations, both Lucidchart and SmartDraw have a list of apps listed 

under Integrations in the left panel.  
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Accessing Your Account 

In Lucidchart, you can access your account by clicking on Admin on your home page. In SmartDraw, you 

can access your account by clicking on My Account. 
 

 

For more information on navigating the SmartDraw dashboard, explore SmartDraw’s help 

documentation online: 

https://smartdraw.zendesk.com/hc/en-us/articles/360044531292-Navigating-the-Dashboard 
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Creating a New Document 
To start a new document in Lucidchart, you would click the +New button and then select one of the 

following options: 

○ Blank Document to start a document from scratch. 

○ Create from Template to open the Template Gallery for selecting a template. 

○ Import and then choose a file type to import a file.  

 
 

To do the same in SmartDraw, just click New Document in the left panel. You’ll be able to choose from 

hundreds of templates conveniently organized into logical categories.  

If you want to create a Blank Document similar to Lucidchart, search for “blank” in the search field above 

the category list and click on Blank Diagram.  
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Working with Templates 

Both apps have a template browser that lets you select from a variety of diagram templates.  

You can find Templates in Lucidchart: 

● Click +New and choose Create from Template 

● Click on Templates on the home page 
 

 

 

You access templates in SmartDraw by clicking on New Document on the Dashboard. 
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Choosing the right template in SmartDraw is important because each template has unique tools to help 

you create your selected visual.  
 

Transitioning from a Lucidchart Workspace to SmartDraw 

Once you open a template, both applications have a panel to the left of the drawing area that contains 

symbols that you can add to the page.  

This left panel also has modes in both products so it can display different information or access 

additional tools.  

Both have a toolbar at the top for editing your diagram and some controls at the bottom to adjust layers, 

scale, and other miscellaneous page related settings. 

Lucidchart’s workspace: 
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SmartDraw’s workspace: 

 
 

SmartDraw calls the panel to the left a SmartPanel because it contains more than just symbols for most 

types of diagrams. SmartPanels contain tools tailored for a specific diagram depending on the template 

opened.  

For example, if you start with a flowchart template, the SmartPanel is where you will find tools to add 

swimlanes and sub-processes. If you are making a floor plan, the SmartPanel is where you can set the 

scale and add walls.  

In SmartDraw, it’s important to pick the right template to start your drawing, so you have the right 

contextual tools to create your diagram. 
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Toolbar Options 

By default, SmartDraw’s top toolbar matches the ribbons usually seen in Microsoft products like Visio.  

You can get a more minimal look similar to Lucidchart by checking the Collapse Main Toolbar option 

under the Options tab. 
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The menu will toggle to a modern, minimal look that uses only icons, no words.  

 

 
 

You can further minimize SmartDraw’s UI and collapse the SmartPanel using the arrow in the upper left 

corner of the SmartPanel, at the very top of the left bar. This will move the SmartPanel out of your way, 

leaving only the left bar behind. 

 
 

Naming and Saving Diagrams 

In Lucidchart, you can change the title of your diagram in the upper left. In SmartDraw, the title of your 

diagram is located in the upper right, next to the Share button. In both apps, you can just click to edit 

the name at any time.  
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Saving Files to a Specific Location 

All Lucidchart files are created in the root folder of your Lucidchart account. If you want a file to be 

stored in a shared folder, you must move it after you create it. 

SmartDraw allows you to directly save into any folder, including third party storage. SmartDraw 

documents are files that are really stored in GoogleDrive, OneDrive, and other third party storage if you 

so wish. Lucidchart stores only links to their files. 
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Finding the Tools from Lucidchart’s Toolbar in SmartDraw 

Lucidchart has both a toolbar that never changes and a drop-down menu bar. 

Here is an example of one of Lucidchart’s drop-down menus on top of its toolbar. 

 

 
 

SmartDraw has a Main Toolbar with tabs instead of drop-down menu options. These tabs include: File, 

Home, Design, Page, Table, Options, and Support. When you click a tab, instead of a drop-down menu, 

the Main Toolbar changes the tools displayed.  
 

 
 

This is the biggest difference in approaches to the toolbar UX. The SmartDraw tabs change the tools 

visible in your Main Toolbar, while the Lucidchart menus don’t affect the visible toolbar.  

 

Let’s go over where you’ll find the controls you’re used to seeing in Lucidchart’s toolbar in SmartDraw.  
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Font Type, Size, and Style 

Both apps have a section of their main toolbar dedicated to changing font settings.  

In both apps, you can choose a font type, set its size and set it to be bold, italicized, or underlined. You 

can also choose a font color.  
 

 
 

Lucidchart puts text alignment in the same group. In SmartDraw, you’ll find the text alignment under the 

Design tab instead.  

 
 

 

In addition to the common style choices shared by both apps, SmartDraw lets you also set your text as a 

subscript, a superscript, and even insert special symbols from its Home tab.  
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Undo and Redo 

Both apps let you Undo and Redo from the Main Toolbar.  

 

 

Format Painter 

Both apps have the option to copy the style of one shape and apply it to another using a Format Painter 

tool.  

 
 

Shape and Line Properties 

Change Fill Color 

Both apps have a straightforward way of changing a shape’s fill color. Select a shape and click the paint 

bucket icon on the Main Toolbar.  
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In addition to a solid or gradient option, SmartDraw also lets you apply a Texture or Hatch from here.  
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SmartDraw also has a concept of Themes and Styles you can apply to shapes using separate controls on 

the Main Toolbar.  

 

You can select a new style that fits with the currently selected Theme using the Style menu.  

 

 

Or you can select a new Theme altogether using the Theme menu.   
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Shape Options 

Lucidchart’s shape options modal lets you set the shape position, rotation, flip, change corner rounding, 

opacity, and add a shadow effect.  

 

 

SmartDraw can do all this as well, but the controls are not grouped in the same way.  

 

To flip or set the rotation of a shape, you can find these controls in SmartDraw on the Home tab of the 

Main Toolbar.  
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You can set opacity in the Fill Shape menu on the Home tab of the Main Toolbar.  

 

 

 

For shape effects like shadows, SmartDraw has a Shape Effects control on the Home tab of the Main 

Toolbar, where in addition to setting a drop shadow, you can also set different glow types.  
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To change the corner radius of any shape, in SmartDraw, you’ll want to right-click on the shape and 

choose Corner Style. 

 

 

To position a shape in your workspace and set its height and width manually, SmartDraw has a floating 

toolbar, but this toolbar is only available for visual types where this makes sense like floor plans and 

other CAD drawings.  
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Change Line Style 

Both apps let you add lines and then change line style, thickness as well as add arrowheads.  

Lucidchart does this with 4 separate tools on their main toolbar, SmartDraw puts all the line tools under 

a single control called Line Style on the Home tab of the Main Toolbar.  

 

 

 

Adding Hyperlinks 

Both Lucidchart and SmartDraw let you link shapes to external urls, other documents, or other pages 

within your document.  
 

In Lucidchart, this is done with the Link icon on the main toolbar. In SmartDraw, select the shape you 

want to add a link to and click on the Insert icon on the Home tab of the Main Toolbar and select 

Hyperlink.  
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You can then select one of your existing documents or files, link to a website, or link to one of the pages 

in your current document.  
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Additional Tools Available on SmartDraw’s Main Toolbar 

SmartDraw has a few more tools available on the Home tab of the Main Toolbar.  

 

Export  

You can export your diagram as VSDX, PDF, SVG, PNG, and more, right from the Main Toolbar.  
 

 

 

Copy, Paste, Cut, and Insert 

You can copy, paste, cut, and insert hyperlinks, notes, comments, PDF, or a picture. 
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Alignment and Organizational Tools 

SmartDraw also elevates some alignment and organizational tools to the Main Toolbar for a quicker 

workflow. You can: Align, Group, Send to Front, Send to Back, Make Same, and Space Evenly from the 

right side of the Main Toolbar’s Home tab. 
 

 

Comparing SmartDraw’s Left Panel to Lucidchart’s 

Both SmartDraw and Lucidchart use the left panel to make it easy to find symbols and tools to build your 

diagram.  

SmartDraw calls this left panel the SmartPanel. The default view for most templates is set to Tools. This 

panel has the most common generic tools at the top: selecting and drawing shapes, lines, and text.  

This is followed by tools custom to the type of diagram you’ve selected as your template.  

Flowcharts will have swimlanes while floor plans will show a wall tool. And then a symbol area where 

you can search for symbols to drag and drop to your workspace.  

The SmartPanel has four different views you can toggle. In addition to Tools, you can also switch it to 

Insert Content mode by clicking the + icon that lets you add blueprints of other diagram types to your 

workspace and generate diagrams from data. 

In the Shape Data mode, you can add data to any shape. 

In the Comments mode, you can view any comments added by team members to your visual. 

 

  

 

 

SmartDraw Software, LLC. 2025©    29 



 

Tools and Symbols Panel 

The default panel visible in Lucidchart is the Shapes panel. SmartDraw’s default left panel also contains 

symbols, but in addition to symbols, it’s also home to the most popular tools for drawing shapes, lines, 

and adding text as well as diagram specific tools for the template selected. For this reason, SmartDraw 

calls this view Tools and Symbols. 

 

Popular tools on this panel  include selecting an object, adding a basic shape, selecting a line type and 

drawing a line, and adding text.  

 

Diagram specific tools vary based on the template selected. For example, the flowchart Tools and 

Symbols view will contain tools for swimlanes, spacing, and adding sub-processes.  

 

This view, like Lucidchart’s Shapes panel, also has popular symbols for your selected diagram type you 

can quickly drag and drop to your page. You can also search for additional symbols from this view.  
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Inserting Additional Visuals into Your Workspace 

Both apps have the concept of adding more diagrams to an open template. You can find Lucidchart’s 

template browser in the upper left corner of their left panel. Here, you can select a Lucidchart template 

to insert into your existing workspace.  

 

In SmartDraw, you can find diagram blueprints to insert into your workspace in the Plus (+) menu of the 

SmartPanel. 
 

 
 

 

If you’re coming from Lucidchart, you may know that Lucidchart treats Lucidspark templates differently 

from Lucidchart templates. This means you can’t insert a brainstorming template like a mind map 

diagram next to a flowchart created in Lucidchart. You can only insert other Lucidchart templates.  

 

With the exception of scaled drawings like floor plans, you can mix and match visuals in SmartDraw as 

much as you like. You can combine a mind map with an org chart or add a decision tree to a Kanban 

board.  
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Inserting Images 

Lucidchart lets you insert images to use in your visual using their left panel. In SmartDraw, you can insert 

images from the Home tab of the Main Toolbar by clicking the Insert button and selecting Picture.  

 

 

Assign Data to Shapes  

Both Lucidchart and SmartDraw let you import data to associate with shapes, click the database icon in 

either app’s left panel to bring up an interface that lets you import data and assign it to a shape.  
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Learn more about shape data in SmartDraw: 

https://smartdraw.zendesk.com/hc/en-us/articles/360046157011-Adding-Shape-Data-to-a-Shape  

Finding Container Options in SmartDraw 

Lucidchart has a container toggle on their left panel that helps you add containers to your workspace. 

SmartDraw’s containers are located in a library on the main Tools and Symbols toggle of the SmartPanel.   
 
You can find them by searching for  "container" in the Symbols area. 
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Finding Comments in SmartDraw 

Lucidchart lets you access comments from the top bar, above the main toolbar. In SmartDraw, comments 

are part of the SmartPanel (left panel).  

 

 

 

Right-Click Options 

Both apps offer some right-click shortcuts to make editing your visual easier.  

 

Some of Lucidchart’s right-click options can be found elsewhere inside SmartDraw and SmartDraw has its 

own set of unique right-click shortcuts, not available in Lucidchart.  
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Copy and Paste 

Cut, copy, paste, delete are offered by both apps. Lucidchart offers a Duplicate, which is not on 

SmartDraw’s right-click list, but you can easily duplicate a shape using a keyboard shortcut: Ctrl + D.  

 

Arrange, Align, and Lock Options 

SmartDraw doesn’t offer align options on the right-click menu, but you can easily find them on the Home 

tab of the Main Toolbar right above your workspace. Here, you can align, send to front or back, or match 

the size of a group of selected shapes.  
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Both SmartDraw and Lucidchart offer a Lock/Unlock option on the right-click menu. In SmartDraw, Lock 

only locks the position of the shape in your work area. When a shape is locked, you can’t move it and 

you can’t edit any text contained inside it. You can still change its fill color and other style properties.  

 

SmartDraw also offers a Bring to Front and Send to Back option from the right-click menu, similar to the 

ones found under Arrange in Lucidchart’s right-click menu.  
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More Style Options Available with SmartDraw 

For styling your shape, Lucidchart offers to copy the style of the selected shape, paste a previously 

copied style, or set the style of future shapes to this shape’s style as the default.  

 

SmartDraw on the other hand lets you change specific things about your selected shape. You can pick a 

new Fill color, change the border color and style, change your shape’s corner style.  

 

 

You can even change the shape to one of the other common shapes used by your visual. These options 

are contextual to your diagram. A flowchart will show you options relevant to a flowchart, a UML 

diagram will show you UML symbols, and so on.  
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To copy/paste a specific style like Lucidchart’s right-click menu offers, you can use the Format Painter 

located on the Home tab. 
 

 

 

SmartDraw doesn’t need to explicitly set a default style like the one available in Lucidchart’s right-click 

menu, because once you modify a shape’s style, the next shape you add to the page will automatically 

inherit this new look.  
 

Add a Frame with SmartDraw’s Right-Click Menu 

SmartDraw also lets you add a frame around your selected shapes from the right-click menu, something 

only available in Lucidspark, not Lucidchart.  
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Frames allow you to move a group of shapes around your workspace. You can add a frame to any 

grouping of shapes using the right-click menu. Select all the shapes you want to include and choose Add 

Frame from the right-click menu. 

 

If a shape is attached to other shapes via connectors like in a flowchart, org chart or mind map, you don't 

have to select every shape to create a frame around the whole diagram. SmartDraw is smart enough to 

understand which shapes are connected and the frame will be added around everything related to that 

shape. 

Right-Click Frame Options 

SmartDraw has right-click options that let you change properties of that frame.  
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Show Title 

You can turn off the label and add a title row instead to any frame using the right-click menu. Under 

Frame Options, select Show a Title. 

Resize Manually 

By default, frames resize as the diagram inside them resizes. A frame will automatically expand to make 

room for new shapes you add and collapse if you remove shapes.  If you want to have manual control 

over the size of your frame, right-click on the frame and under Frame Options, select Resize Manually. 

Behave as a Group 

You can set frames to behave like a group. Obviously, frames already serve the purpose of moving shapes 

around as a group when they're moved. Lucidchart lets you demagnetize frames or containers so you can 

move them independently from the objects, but that is not the case with SmartDraw. Whether you have 

set Behave as a Group or not, shapes inside a frame will move with it.  

What checking Behave as a Group under Frame Options does: 

● Allow you to duplicate both the frame and its content as a group 

● Delete the content of the frame if a frame is deleted 

● Allow you to Send to Front or Send to Back both the frame and its content using the Home tab 
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Add Frames to Other Frames 

If you check Behave as a Shape in Other Frames under Frame Options, you can add frames to other 

frames on your page and nest them. 

Adding Comments, Notes, and Links 

Both apps let you add comments, notes, and links from the right-click menu.  

 

Where to Find Other Options from Lucidchart’s Right-Click Menu 

There are a few additional options that Lucidchart decided to have available in the right-click menu that 

while it’s not available in the right-click menu in SmartDraw, you can easily find it elsewhere in the app.  

Document Settings 

You can find a limited number of Document Setting options if you right-click on the background canvas 

in SmartDraw instead of a symbol. Here, you can set the background color, center the document, and set 

growth properties for your workspace.  
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You can find even more of SmartDraw’s document settings under the Page tab on the Main Toolbar. 

Here, in addition to setting your document’s background and workspace behavior, you can also set 

Margins, Units and Scale, Rulers, and Grid.  

 
 

For spell check, you’ll want to go to the Options tab in the Main Toolbar.  

 

 
If you’re looking for Line Hop settings, you can find those under the Line Hops submenu under the Line 

control on the Home tab. 

 

Lucidchart lets you set Line connections under Document Settings from the right-click menu. You can 

find this option in SmartDraw under the Options dialog under the File tab. 
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Add to Custom Shape Library 

SmartDraw also lets you add a shape to a custom library.  First, you have to create a custom library, then 

you can simply drag and drop your shape to your custom library. We will cover custom libraries later in 

this guide.  

Copy to Layer 

To move objects between layers in SmartDraw, you can just select the shape or shapes you want to move 

and use Ctrl + X to cut them from the layer they’re currently in, switch layers at the bottom of your page 

and then paste your selection into the new layer using Ctrl + V. We will cover working with layers in more 

detail later in this guide. 

Adding Shapes 

Both SmartDraw and Lucidchart provide some automation to make it easier to draw flowcharts (and 

many other types of diagrams). Both apps have controls around the shape that let you drag out a line 

from a shape and then display a menu of shapes to attach the other end of the line. 

 

In Lucidchart, the menu of shapes is fixed for a particular type of diagram. In SmartDraw, the menu 

learns your most frequent shapes added. 
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Using Your Keyboard to Add Shapes in SmartDraw 

In SmartDraw, in addition to drawing a line and attaching a symbol, you can use keyboard shortcuts to 

automatically add the last selected shape to your diagram. Simply hold down Ctrl and use the arrow key 

to add a shape in the direction of the arrow.  
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Rearranging and Deleting Shapes 

In both products, you can also drop a shape on a line between two shapes and it will attach to the line 

and appear inserted between the two symbols. 

However, in LucidChart, deleting this shape will leave a gap in the line.  

 

In SmartDraw, the line heals automatically. 

Searching for Symbols 

Both apps let you search for more symbols in addition to the ones selected and shown for any template. 

In Lucidchart, this is done from the Shapes view of their left panel. In SmartDraw, you can search from 

the Tools and Symbols view of the SmartPanel (SmartDraw’s left panel).  
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To locate additional symbols in SmartDraw's vast library of icons, simply type a keyword into the Search 

for symbols field in the Symbols area of the SmartPanel to the left of your workspace. To start the search 

click the magnifying glass icon. 

Symbols matching the query will be grouped by the libraries they appear in. 

Hover over any symbol to see its name. 

You can drag and drop symbols you find directly from the search results. 

 

Pinning Search Results 

You can save the results for later use. To pin just the symbols that matched your search from a particular 

library, click on the plus icon next to the library's name and select Add result. 

You can also pin the entire library by clicking Add library. 
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Pin All Results 

To pin all the symbols matching your query, click the star icon next to the search field. 

This will group all the symbols found into a single library that will be docked with all the other libraries 

for your template. 

 

Remove Search Results 

You can remove the results of your search by clicking the X next to the search field. This will remove all 

search results except ones you specifically chose to add. 

 

 

Browse Pinned Libraries 

You can browse the pinned libraries and search results in the SmartPanel. 
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Scroll to see all the libraries docked or use the carats (small black arrows to the right of the name) to 

expand and collapse any library. 

Click the X to unpin the library from the SmartPanel. 

You can drag libraries up and down the stack to reorder them. 

 
 

Working with Layers  

You can manage complex diagrams with layers in both Lucidchart and SmartDraw.  

 

In Lucidchart, the layer context menu can be accessed by clicking on the Layers icon at the bottom-right 

of the canvas. From this menu, you can add, delete, reorder, lock, and hide layers.  

 

In SmarDraw, you can add a layer to your visual by choosing New Layer from the Layers menu on the 

Page tab. Some types of visuals that frequently use layers, like floor plans, will have layers already 

built-in that you can access in the lower left corner of your workspace.   
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Once you’ve added layers in SmartDraw, you can manage any existing layers very similarly to what you’re 

used to in Lucidchart. Click the Layer tab at the bottom of your drawing area and choose Manage Layers. 

 

You can change a layer’s name or properties (visible or clickable),  delete a layer, move a layer up or 

down as needed.  
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Selecting Visible allows your layer to be seen even when viewing a different layer in your visual. 

Selecting Clickable allows your layer to be edited even when the layer is not selected and you're on a 

different layer of your visual. For example, you can select objects in that layer and move them, and so 

on. 

Moving Layers Up and Down 

You can move layers up and down to make sure what you want appears visible in the correct order.  Click 

the Layer tab at the bottom of your drawing area and choose Manage Layers. In the dialog, select the 

layer you want to move up or down and click either the Move Layer Up or Move Layer Down button.  

Working on a Specific Layer 

To add symbols and work on a specific layer,  select the name of the layer you want to work on in the 

layers control below your workspace.  

To move an object from one layer to another: 

1. Select the symbol you want to move and click the Cut button in the Home tab of the Main 

Toolbar 

2. Select the layer you want to move it using the Layer controls in the lower left corner 

3. Paste your symbol into the selected layer 

 

In Lucidchart, you can have a page with multiple layers, where none of the objects are actually on any 

layer. In SmartDraw, there’s always a default layer even if you’ve never named it. By default, this is 

Layer-1 and it contains all the objects and shapes you’ve added to your diagram before adding another 

layer. If you add a new layer, this default layer will appear on your list (as Layer-1) and you can now 

rename it or move shapes from it to other layers.  

Pages 

Pages are another way to manage complexity in both Lucidchart and SmartDraw. In both apps, pages 

allow you to have multiple diagrams in a single document. A page can have many layers. The biggest 

difference between  layers and pages is visibility. All layer objects of a page can be made visible at the 

same time. Objects on a page will never be visible from another page. This is true for both apps.  

Every SmartDraw and Lucidchart document starts on Page 1. 

In Lucidchart, you add pages in the lower left corner of your workspace. To add a new page to an existing 

document in SmartDraw, click the plus sign next to the existing Page 1 tab at the top of your workspace. 
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When you add a new page in SmartDraw, you get four options: New Page, New Page from Template, 

Duplicate Page, and Add Existing Document. 

● New Page will add a new blank page of the same document your current diagram is. So if you're 

adding a new page to a flowchart, you'll get a new blank flowchart page. If you're adding a new 

page for a floor plan, you'll get a new blank floor plan page, and so on. 

● New Page from Template will add a new page using any template in SmartDraw's library. When 

you choose this option you'll get a dialog that looks like the New Document view of the main 

Dashboard where you can browse through SmartDraw's categories of templates. This allows you 

to mix and match diagram types.  

● If you select Duplicate Page, you'll get a new page with a copy of your existing diagram. This is 

great if you're trying to present alternatives. 

● If you choose  Add Existing Document, you'll be able to add any existing diagram you created as 

long as it's a single page document. In the dialog that pops up, browse your documents and 

choose a file to add to your diagram. 

 

Once you’ve added pages, you can also delete, rename, and reorganize them. Right-click any page name 

to Delete or Rename it. Click the plus sign again to Manage Pages. 

Sharing Your Document 

Both apps allow you to share your diagram with others using a link. SmartDraw lets you share with 

anyone, even if they don’t have a license. In Lucidchart, the person you share with has to be logged in.  

In both apps, sharing is done by using the Share button located in the upper right corner of the app.  
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After you click the button, you can specify permissions. Lucidchart also lets you invite specific people 

from your license to collaborate on your diagram. In SmartDraw, the way to do this would be to email 

that link to the people who you want to collaborate with or share your link in the appropriate Teams or 

Slack channel.   
 

 

Collaborating in Real Time 

Once others join your document, you'll see them represented as colored circles with the first letter of 

their first name. Users will appear next to the share button in the upper right of your app. 

Cursors being moved by other team members will be colored and labeled with their username so you 

can see what everyone else is working on. This is very similar to Lucidchart. Perhaps, the only difference 

is that in Lucidchart, you’ll see people’s initials, while in SmartDraw you’ll see usernames.  
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You can easily change your display names, hide cursors, and more using the Collaboration Options menu.  
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Sharing with Shared Folders 

Alternatively, you can save your document into a shared folder that a specific team or group of people 

have access to. In Lucidchart, Teams folders are only available to Enterprise level customers. With 

SmartDraw, you can get a Teams folder with just a 3 user license.  

 

Similar to Lucidchart, sharing a folder is not the same as setting up a license level Shared folder (Team 

folder). 

 

Sharing a Personal Folder 

Like an individual diagram, you can send a share link to a folder to anyone. You can right-click on the 

folder and select Share. This is an individual-level share. Any user who created a folder can share that 

folder with anyone else using this method.  
 

 
 

 

This is not the same as a license level Shared Folder and admin would set up and assign teams to. At the 

license level, Shared Folders are owned and managed by your license administrator.  

Set Up License-Level Shared Folders 

License-level shared folders have to be set up by your license administrator for a multi-seat or enterprise 

site license. 
 

 

  

 

 

SmartDraw Software, LLC. 2025©    54 



 

The admin can login to your organization's account and click on Shared Folders in the My Account area. 

You can add a new Shared Folder, define group permissions, and more from your administrative 

interface.  
 

 

 

Learn more here: 

https://smartdraw.zendesk.com/hc/en-us/articles/360042870991-Create-Shared-Folders 

 

Connect to a 3rd Party Storage Service and Inherit Shared Folders 

With SmartDraw, you can also connect to an approved 3rd party storage service like OneDrive®, 

SharePoint®, Google Drive™, Egnyte, Dropbox®, or Box®. 

 

Once connected, all shared folders from that service will automatically be available to your team with 

their existing permissions. There's nothing more to set up and everything works like you'd expect. 
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Whiteboarding Tools in SmartDraw 

If you’re a Lucidchart user, in order to do any freeform brainstorming, you’ll need access to Lucidspark. 

With SmartDraw, these freeform whiteboard tools come built in. You can easily combine technical 

diagrams with brainstorming.  

 

It’s easy to drag and drop sticky notes to add new ideas. You can even connect to Jira or Azure DevOps 

and add tickets directly from real projects.  

 

You can use the pen or highlighter to draw attention to a specific shape or text to help focus a discussion. 

 

Add a timer to track your whiteboarding session. You can stop, pause or add time to your timer as you 

need. 

 

 

 

 

You can bring up a menu of Whiteboarding Tools to the right of the Collaboration Options menu in the 

top right corner of your app. You can use a pen or highlighter to markup your diagram or start a timer to 

track your whiteboarding session in real time. 
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1. Pen: Annotate your brainstorming sessions using a freehand drawing tool. Select the thickness 

and color then click and drag your cursor on the canvas to create your drawing. 

2. Highlighter: The highlighter is great for calling attention to a specific text or section in your 

diagram. You can select the thickness and color from the drop-down menu then click and drag to 

highlight anything on your canvas. 

3. Timer: Click the timer button in the drop-down to add a timer to your workspace. You can set 

the time period by either typing in the time or using the + and - buttons. Click the blue play 

button to start. 
 
While the timer is counting down, you have the ability to stop, pause, or add more time to the 

timer. Click the +1m or +5m buttons to add time to the countdown in 1 or 5 minute increments. 

 

Exporting Options 

Both Lucidchart and SmartDraw let you export your diagram into multiple different file formats to make 

sharing easier.  

In Lucidchart, you’d find the export options in the File drop-down menu under Export.  

In SmartDraw, you can simply click on Export from the Home tab on the Main Toolbar.  
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PDF, PNG, SVG, JPG, and VSDX are shared options between both Lucidchart and SmartDraw.  

Setting Transparency for Exports 

Lucidchart specifies exporting with a transparent background separately in the drop-down options. In 

SmartDraw, you can just set this by changing the background color of your workspace before exporting. 

By default, SmartDraw documents have a transparent background. If you don’t touch anything, your 

diagram will export with a transparent background. If you want to change it to white or another color, 

before exporting, right-click on your workspace and choose a different color under Background. 
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Export to Google Drive in SmartDraw 

Lucidchart has an Export to Google Drive, which lets you save your diagram in the file format selected to 

your connected Google Drive account. With SmartDraw, you can use Save As to save the original file into 

your Google Drive easily.  If for some reason you wanted to save the PDF or PNG of your diagram to 

Google Drive, you can export it and then copy it over to your Google Drive separately.  
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Export to Office in SmartDraw 

What SmartDraw allows from its Export options that Lucidchart doesn’t have is a shortcut to exporting 

your diagram to Office. Simply select Export for Office from the Export drop-down, and then click Copy 

to Clipboard. You can now open any Office program and insert your diagram using the Paste command. 
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Custom Libraries 

Both Lucidchart and SmartDraw let you create a custom library of symbols.  

In Lucidchart, you can create a custom library by following these steps: 

1. Click More shapes at the bottom of the Shapes menu in the left bar. 

2. Expand the My libraries tab to the left of the shape library manager. 

3. Click  the plus icon next to My libraries. 
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To create a custom library in SmartDraw, you’re also going to start in the SmartPanel (the panel to the 

left of your workspace): 

1. Click on More in the symbols section of the SmartPanel. 

2. Click on Add New and select Add New Custom Library. 

3. Type the name of your custom library and click OK to save your library. 
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If you have a SmartDraw Site License, you can choose to share any custom library you create with anyone 

on your license. 

When your license allows it, you'll see an optional check mark underneath the name field in this dialog. 

Check Allow use by anyone in my organization to share your custom library with your team members. 

Learn more about sharing a custom library. 

 

Your custom library will now open in the SmartPanel. You can drag and drop a symbol to it from your 

workspace and your symbol will be added to the library. 

 

 

 

As you add symbols, you'll be asked to name your symbol and choose how you want it to behave with 

theme colors. You can delete and update any symbols you add to this library at any time. 
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You can also rename or delete the custom library from the More menu in the Symbols Libraries dialog. 

If you shared your custom library with your team, it will be under Shared Symbols. If you didn't share 

your library with your organization or don't have a Site License, the custom library will be under My 

Custom Symbols. 
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Learn More 

You can learn even more about SmartDraw and how to draw specific visuals in SmartDraw’s online help 

documents.  

https://www.smartdraw.com/support/ 
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