
 

 



  

Getting Started with SmartDraw as a Visio User 
This guide will help you make a smooth transition from Visio to SmartDraw by comparing the basic 
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The SmartDraw Dashboard is Your New Home Page 
When you launch Visio from your desktop, you start with a screen showing you featured templates and 

recent documents.​
 

​
 

 

SmartDraw’s Dashboard has the same purpose. This is the first screen you see after logging in. You can 

quickly access recent documents, browse all your documents, start a new document from a template, 

explore integrations, and more.  

 

​
​
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Let’s go over some similarities and differences, so you can get comfortable navigating the SmartDraw 

dashboard: 

Recent Documents 

In Visio, suggested templates are on the right with your recent documents on the left panel. In 

SmartDraw, the dashboard will show your recent documents at the top then the recent templates you 

used below them.  

Your Documents 

In both apps, you can find your documents when you click on Documents in the Left Panel.  

 

 

 

SmartDraw also lets you save diagrams directly to 3rd party storage services like Google Drive, OneDrive, 

and more. Any documents stored on these services will still be listed under your Documents, but you’ll 
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have to access them using the tabs at the top of the Documents view. ​
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Pinned are Favorites in SmartDraw 

In Visio, your pinned items are located at the top of your recent documents. In SmartDraw, we call these 

favorites and you can access them by clicking on Favorites. ​
 

 

Finding Documents Shared With You 

In Visio, if you want to share a document and do not have access to Visio Online or are not connected to 

OneDrive, you have to attach the vsdx file to an email to allow the other person to have their own hard 

copy. However, the changes made by the other user will not reflect on the original document, meaning 

you will have to re-import their version. 

In SmartDraw, shared documents are added to a folder, so that you can easily find documents that have 

been shared with you. The saved version will always be the most current version of the document, 

allowing for better collaboration. 

 

​  
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Import Documents 

SmartDraw allows users to import files from Visio and Lucidchart to maintain access to documents they 

created in other tools. To import Visio documents, navigate to Import on the dashboard and select Visio. 

This will prompt you to select Visio files to convert to SmartDraw Documents. Note, you can import 

multiple files at once. 

 

And you don't need to have a copy of Visio—SmartDraw will complete the conversion for you. You'll be 

able to ungroup, change fill color, resize shapes and continue improving your Visio diagrams using 

SmartDraw. 

Import Visio Stencils 

SmartDraw can also import Visio stencils as SmartDraw symbol libraries. Each shape can be used as part 

of a SmartDraw diagram like any other SmartDraw symbol. 

You can import your Visio stencils by first clicking on the More button in the Symbols section of the 

SmartPanel to the left of your workspace.Then click on Add New in the dialog and select Import Visio 

Stencils. 

​
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Finding Integrations 

SmartDraw makes it easy to find all integrations in the Integrations page on your dashboard. SmartDraw 

offers dozens of integrations across multiple apps. Whereas in Visio, you are limited to only Microsoft 

applications. To see all SmartDraw integrations, click here. 

 

 

 

​  
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Accessing Your Account 

To view settings related to your account, find the “My Account” button at the bottom left of your 

dashboard. In Visio, the Account can be found under “File”. Unlike SmartDraw that allows admins to 

manage their license in one easy place, Visio requires Admins to manage their license in a browser 

instead of the application. 

 

 

For more information on navigating the SmartDraw dashboard, explore SmartDraw’s help 

documentation online: 

https://smartdraw.zendesk.com/hc/en-us/articles/360044531292-Navigating-the-Dashboard 
​  
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Creating a New Document 
To start a new document in Visio, you would open Visio 2016 and start from a blank diagram or search 

for a template on the right side of the screen. 

​
 

To do the same in SmartDraw, just click New Document in the left panel. You’ll be able to choose from 

hundreds of templates conveniently organized into logical categories.  

If you want to create a Blank Document similar to Visio, search for “blank” in the search field above the 

category list and click on Blank Diagram. ​
 

 

​  
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Working with Templates 

Both apps have a template browser that lets you search and select from a variety of diagram templates.  

You can find Templates in Visio: 

●​ Switch to Categories to see templates in a categorical view. 

●​ Use the Search or Suggested Search to find more or search online for templates.  

 

 

You access templates in SmartDraw by clicking on New Document on the Dashboard. You can also 

browse the categories or search for a specific template.​
 

​
 

Choosing the right template in SmartDraw is important because each template has unique tools to help 

you create your selected visual.  
​  
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Dealing with Scale in Visio vs SmartDraw 

After you select a template, one of the first questions you get asked in Visio is whether you want to set 

the scale to Metric or US units. This is true whether you are starting a floor plan or a flowchart.  

 

 

In SmartDraw, you don’t have to choose a scale ahead of time because you can turn on scaled drawing or 

change the scale of any drawing at any time on any template without starting over. You can flip between 

standard and metric scales at will using Units & Scale from the Page tab. 

 

​
 

​  
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Transitioning from a Visio Workspace to SmartDraw 

Once you open a template, both applications have a panel to the left of the drawing area that contains 

symbols (stencils in Visio) that you can add to the page.  

Both have a toolbar at the top for editing your diagram and some controls at the bottom to adjust layers, 

scale, and other miscellaneous page related settings.  

Visio’s workspace: 

 

 

 

 

 

 

SmartDraw’s workspace: 

​  
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​
 

The left panel in SmartDraw also has modes so it can display different information or access additional 

tools, while the left panel in Visio only displays stencils. SmartDraw calls the panel to the left a 

SmartPanel because it contains more than just symbols for most types of diagrams. SmartPanels contain 

tools tailored for a specific diagram depending on the template opened.  

For example, if you start with a flowchart template, the SmartPanel is where you will find tools to add 

swimlanes and sub-processes. If you are making a floor plan, the SmartPanel is where you can set the 

scale and add walls.  

In SmartDraw, it’s important to pick the right template to start your drawing, so you have the right 

contextual tools to create your diagram. 

​  

 

 

SmartDraw Software, LLC. 2025©​ ​ ​ ​ 15 



  

​
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Toolbar Options 

By default, SmartDraw’s top toolbar matches the ribbons you’re probably already familiar with in Visio.  

You can get a more minimal look similar to more modern softwares by checking the Collapse Main 

Toolbar option under the Options tab. 

 

 

The menu will toggle to a modern, minimal look that uses only icons, no words.  

​

​
 

You can further minimize SmartDraw’s UI and collapse the SmartPanel using the arrow in the upper left 

corner of the SmartPanel, at the very top of the left bar. This will move the SmartPanel out of your way, 

leaving only the left bar behind. 

​
 

​  
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Naming and Saving Diagrams 

In Visio, you can change the title of your diagram when the diagram is saved using Save As. In 

SmartDraw, the title of your diagram is located in the upper right, next to the Share button. In 

SmartDraw, you can just click to edit the name at any time.  

 

 

All Visio files are saved to your computer, unless the user is connected to OneDrive or Sharepoint and 

chooses to save to one of those.  

SmartDraw, as an online app, offers free online Cloud storage.  However, you have more options with 

SmartDraw than a typical online app. Despite being online, SmartDraw still allows you to directly save to 

third party storage like your OneDrive and other third party options like Google Drive if you so wish.  

​  
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Finding the Tools from Visio’s Ribbon in SmartDraw 

Visio has a Ribbon with tabs located at the top of the screen. These tabs include: File, Home, Insert, 

Design, Data, Process, Review, and View (with additional tabs that can be added in the settings).  

 

​
 

SmartDraw has a Main Toolbar with tabs similar to Visio. These tabs include: File, Home, Design, Page, 

Table, Options, and Support. When you click a tab, the Main Toolbar changes the tools displayed just like 

it does in Visio.  

 
​  
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​
 

 

Let’s go over where you’ll find the controls you’re used to seeing in Visio’s Ribbon in SmartDraw.  

 

Cut, Copy, Paste, and Format Painter 

Visio’s Home tab starts with the Clipboard group of tools.  

 

These let you do basic editing functions such as cut, copy, paste, and use a format painter.  

 

SmartDraw has these tools located in almost the same position.  

 

 

 

There’s one extra tool in this area for SmartDraw that lets you insert: hyperlinks, notes, comments, PDF, 

or a picture. 

 

Having the Insert command available on the Home tab in SmartDraw makes a lot of common actions 

more convenient than in Visio. For example, to insert an image in Visio,  you’d first select the Insert tab 

then Pictures .  SmartDraw lets you insert images from the Home tab by clicking the Insert button and 

selecting Picture.  

​  
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Undo and Redo 

Both apps let you Undo and Redo from the Main Toolbar.  

 

 

 

 

​  
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Font Style and Paragraph Options 

Both apps have a section of their main toolbar dedicated to changing font settings.  

 

In both apps, you can choose a font type, set its size and set it to be bold, italicized, or underlined. You 

can also choose a font color. ​
 

​
 

Visio also puts text alignment and bullet lists in the Paragraph group on the Home tab next to the font 

choices.  

 

In SmartDraw, you’ll find both bullet options and text alignment under the Design tab instead.  

​
 

 

Another difference between the two apps is how you add specialized symbols. In Visio, you add symbols 

from the Insert tab by clicking on Symbol.  

​  
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In SmartDraw,  you can find special symbols to insert directly on the Home tab with the other text 

related tools.   

 

 

Visio’s Tools Group in the Home Tab 

Visio’s Tools group gives access to basic tools like drawing line connectors, adding text, and adding basic 

shapes like rectangles and circles.  

 

In SmartDraw, these tools are located at the top of the SmartPanel to the left of SmartDraw’s main 

drawing area.  

​  
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Shape and Line Properties 

Visio’s Shapes Styles group lets you change quick styles using the selected Theme, add Fill colors, change 

line styles, and apply shape effects.  

 

Change Fill Color 

Both apps have a straightforward way of changing a shape’s fill color. Select a shape and click Fill in both 

apps.  

​  
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In addition to a solid or gradient option, SmartDraw also lets you apply a Texture or Hatch from here.  

 

 

 

 

 
​  
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Setting Themes and Styles 

SmartDraw also has a concept of Themes and Styles you can apply to your entire diagram and individual 

shapes using separate controls on the Main Toolbar. This is similar to what you would find under Visio’s 

Design tab (Themes, styles, and variants). 

 

 

Similar to Visio, applying Themes in SmartDraw will change the color and style of all the shapes in your 

diagram to a professionally-designed harmonious combination.  

 

 
​  
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In Visio, you can select an individual style for a shape in the Shape Style group on the Home tab or using 

the right-click menu. 

 

 

 

In SmartDraw, you can select a new style that fits with the currently selected Theme using the Styles 

menu on the Home tab.  

​

 

​  
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Setting Fill Transparency 

In Visio, the Transparency settings are under the Fill Options sub-menu under Fill on the Home tab. 

Clicking Fill Options opens a Format Shape panel to the right of your drawing area. 

 

In SmartDraw, you can set opacity much more simply using the opacity slider in the Fill menu on the 

Home tab. 

 

​  
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Change Line Style 

Both apps let you add lines and then change line style, thickness as well as add arrowheads.  

In both apps, the options are under the Home tab. Visio calls it Line, while SmartDraw calls this Line 

Style. 

 

 

 

Changing the Corner Style of a Shape 

If you want to change the corner radius of a shape in Visio, you’ll have to dig into the Line Options menu 

under Line and look for Rounding presets or Rounding size in the Format Shape panel to the right.  

​  
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To change the corner radius of any shape in SmartDraw, you’ll simply right-click on the shape and choose 

Corner Style. 

 

 

​  
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Shape Effects 

Both Visio and SmartDraw let you decorate a shape with shadows and glow effects. In Visio, these are 

located under Effects on the Home tab.  

 

SmartDraw also has a Shape Effects control on the Home tab, where in addition to setting a drop 

shadow, you can also set different glow types. ​
 

 

​  
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​
 

Alignment and Organizational Tools 

The Arrange group on Visio’s Home tab contains tools to help you align, position, and arrange shapes in 

your drawing area.  

 

SmartDraw also elevates these common alignment and organizational tools to the Home tab. You can: 

Align, Group, Send to Front, Send to Back, Make Same, and Space Evenly from the right side of the 

Main Toolbar’s Home tab.​
 

 

 

Rotating a Shape 

To rotate a shape in Visio, your first choice might be the rotation handle located above the shape. 

SmartDraw’s shapes also have a rotation handle, but it appears to the right and inside the shape instead 

of outside of it. 

 

  
​  
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To flip a shape or set the rotation to a set angle in Visio, you would go to the Position menu on the Home 

tab and select an option under Rotate Shapes.  

 

You can  find the Rotate controls in SmartDraw on the Home tab of the Main Toolbar.  

 

 

In Visio, if you want to set a specific angle of rotation, you’d have to select the shape and use the angle 

control at the very bottom of your drawing area to enter a custom angle of rotation. 

​  
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In SmartDraw, it’s a lot easier to set a custom rotation angle. You can choose Custom from the Rotate 

drop-down and enter a specific angle you want to rotate the object to. 

 

​  
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Visio’s Editing Group  

The Editing Group of the Visio Home tab has tools to change the shape of a selected item, find things in 

your document, and select shapes, and assign a shape to a layer.  

 

 

Changing Shapes 

In Visio, you can use the Editing Group in the Home tab to change the selected shape. Select the object 

and click Change Shape. 

 

In SmartDraw, you can do this using the right-click menu. Right-click on an object and select Change 

Shape.  

 

​  
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Find and Replace 

In Visio, you can search your document for specific text and replace it if needed using the Find dialog 

launched from the Editing Group.  

 

In SmartDraw, Find & Replace is located under the Page tab.  

 

Moving Objects Between Layers 

Visio lets you move objects between layers by clicking on Layers from the Editing Group in the Home 

tab.  

​  
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In SmartDraw, you can move objects between layers using the Layers menu on the Page tab.  

Select the object you want to move from one layer to another, click on Page tab -> Layers, and choose 

Move Object to Layer. 

 

The current layer for the object will be denoted with a check mark, scroll to select the new layer to move 

your object to. 

​  
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Selecting Objects 

In Visio, the Editing Group on the Home tab contains your selection options for selecting shapes in your 

drawing area.  

 

 

In SmartDraw, the Select tool is found at the top of the SmartPanel to the left of your workspace along 

with other commonly used tools.  

​  
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Comparing SmartDraw’s Left Panel to Visio’s 

Both SmartDraw and Visio use the left panel to make it easy to find symbols you need to build your 

diagram. A difference between the apps is that the tools you need to build out your diagram are located 

in the left panel in SmartDraw, whereas in Visio they are located in the Ribbon.  

SmartDraw calls this left panel the SmartPanel. The default view for most templates is set to Tools. This 

panel has the most common generic tools at the top: selecting and drawing shapes, lines, and text.  

This is followed by tools custom to the type of diagram you’ve selected as your template.  

Flowcharts will have swimlanes while floor plans will show a wall tool. And then a symbol area where 

you can search for symbols to drag and drop to your workspace.  

​  
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The SmartPanel has four different views you can toggle. In addition to Tools, you can also switch it to 

Insert Content mode by clicking the + icon that lets you add blueprints of other diagram types to your 

workspace and generate diagrams from data. 

In the Shape Data mode, you can add data to any shape. 

In the Comments mode, you can view any comments added by team members to your visual. 

 

​  
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Tools and Symbols Panel 

The left panel in Visio is the Shapes panel.  

 

SmartDraw’s default left panel also contains symbols, but in addition to symbols, it’s also home to the 

most popular tools for drawing shapes, lines, and adding text as well as diagram specific tools for the 

template selected. For this reason, SmartDraw calls this view Tools and Symbols. 

​  
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Popular tools on this panel include selecting an object, adding a basic shape, selecting a line type and 

drawing a line, and adding text.  

 

Diagram specific tools vary based on the template selected. For example, the flowchart Tools and 

Symbols view will contain tools for swimlanes, spacing, and adding sub-processes.  

 

​  
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This view, like Visio’s Shapes panel, also has popular symbols for your selected diagram type you can 

quickly drag and drop to your page. You can also search for additional symbols from this view.  

 

Inserting Additional Visuals into Your Workspace 

In SmartDraw, users can add blank diagrams into the work area in a section called Blueprints located in 

the SmartPanel.  

 

Navigate to the “+” icon to find additional diagrams, visualizers, and whiteboards. This allows for working 

on multiple projects in the same board and better collaboration.  

​
 

 

 

With the exception of scaled drawings like floor plans, you can mix and match visuals in SmartDraw as 

much as you like. You can combine a mind map with an org chart or add a decision tree to a Kanban 

board.  

 

​  
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In Visio, the only way to do this is to have multiple Visio documents and then insert completed diagrams 

into one diagram.  

Assigning Data to Shapes  

Both Visio and SmartDraw let you import data to associate with shapes. In Visio, click the data tab in the 

upper ribbon and then click Custom Import, to access Visio’s import options. In SmartDraw, click the 

database icon in the left panel to bring up an interface that lets you import data and assign it to a shape.  

​
 

Learn more about shape data in SmartDraw: 

https://smartdraw.zendesk.com/hc/en-us/articles/360046157011-Adding-Shape-Data-to-a-Shape  

 

Finding Comments in SmartDraw 

Visio lets you dock a “Comments Pane” to the right side of your screen by adding it in the ‘Review’ Tab. 

Whereas in SmartDraw the comments section for the entire document can be found in the SmartPanel. 

​  
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​
 

 

Right-Click Options 

Both apps offer some right-click shortcuts to make editing your visual easier.  

 

Some of Visio’s right-click options can be found elsewhere inside SmartDraw. SmartDraw has its own set 

of unique right-click shortcuts, not available in Visio.  

 

​  
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Copy and Paste 

Cut, copy, and paste are offered by both apps. This can also be found in the Home tab in the upper 

ribbon on both applications. 

 

Group 

Visio puts Group in the right-click menu. In SmartDraw, you can find the Group command only in the 

Home tab. 

 

 

Container vs Frames 

Visio allows users to add containers in the right-click menu (also from the Insert tab on the Ribbon). 

​  
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In SmartDraw, instead of a container, you can add a Frame.  

 

You can find containers in SmartDraw by searching for  "container" in the Symbols area. 

​  
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​

 

 

In SmartDraw, frames allow you to move a group of shapes around your workspace. If a shape is 

attached to other shapes via connectors like in a flowchart, org chart or mind map, you don't have to 

select every shape to create a frame around the whole diagram. SmartDraw is smart enough to 

understand which shapes are connected and the frame will be added around everything related to that 

shape. 

Right-Click Frame Options 

Once you have added a Frame, the right-click options will allow you to change properties of that frame.  

​  
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Show Title 

You can turn off the label and add a title row instead to any frame using the right-click menu. Under 

Frame Options, select Show a Title. 

Resize Manually 

By default, frames resize as the diagram inside them resizes. A frame will automatically expand to make 

room for new shapes you add and collapse if you remove shapes.  If you want to have manual control 

over the size of your frame, right-click on the frame and under Frame Options, select Resize Manually. 

Behave as a Group 

You can set frames to behave like a group. Obviously, frames already serve the purpose of moving shapes 

around as a group when they're moved. Visio lets you disband containers so you can move them 

independently from the objects, but that is not the case with SmartDraw. Whether you have set Behave 

as a Group or not, shapes inside a frame will move with it.  

What checking Behave as a Group under Frame Options does: 

●​ Allow you to duplicate both the frame and its content as a group 

●​ Delete the content of the frame if a frame is deleted 

●​ Allow you to Send to Front or Send to Back both the frame and its content using the Home tab 

Add Frames to Other Frames 

If you check Behave as a Shape in Other Frames under Frame Options, you can add frames to other 

frames on your page and nest them. 

​  
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Adding Hyperlinks 

Both Visio and SmartDraw let you link shapes to external urls, other documents, or other pages within 

your document from the right-click menu.  

 

 

Adding Comments 

Both apps let you add comments from the right-click menu.  

 

​  
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Edit Text 

Visio offers an Edit Text option from the right-click menu. In SmartDraw, you can just double-click the 

shape to edit the text it contains. 

 

Data 

Visio lets you look at and define Shape Data by clicking on Data from the right-click menu.  

 

​  
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In SmartDraw, data is added using the Shape Data mode of the SmartPanel. Click the database icon in 

the left bar and you’ll see tools to edit and add shape data for your diagram. 

 

Format Shape 

Visio’s right-click option to Format Shape acts like the Format Painter from the Home tab. SmartDraw’s 

Format Painter can only be accessed from the Home tab.  

 

​  
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Properties 

Right-clicking and choosing Properties brings up the shape data associated with a shape in Visio.  

 

In SmartDraw, if a shape has shape data, to see its properties, you’ll want to click on the small “i” icon in 

the lower right corner of the shape to bring up its Shape Data.  

 
​  
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Visio’s Style Options from the Right-Click Menu 

In Visio, when you right-click on a shape you get a separate floating tool modal for editing text, aligning, 

arranging shapes, and adding quick style.  

 

SmartDraw doesn’t offer most of these options in the right-click menu, but they’re easily accessible from 

the Home tab. 

 

 

More Style Options Available with SmartDraw 

SmartDraw’s right-click style options focus on Fill color, Border style, and Corner style.  

You can pick a new Fill color, change the border color and style,and even change your shape’s corner 

style.  

​  
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You can also change the shape to one of the other common shapes used by your visual. These options 

are contextual to your diagram. A flowchart will show you options relevant to a flowchart, a UML 

diagram will show you UML symbols, and so on.  

 ​
 

Adding Shapes 

Both SmartDraw and Visio provide some automation to make it easier to draw flowcharts (and many 

other types of diagrams). Both apps have controls around the shape that let you drag out a line from a 

shape and then display a menu of shapes to attach the other end of the line. 

 

​  
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In Visio, the menu of shapes is fixed for a particular type of diagram. In SmartDraw, the menu learns your 

most frequent shapes added. 

 

Using Your Keyboard to Add Shapes in SmartDraw 

In SmartDraw, in addition to drawing a line and attaching a symbol, you can use keyboard shortcuts to 

automatically add the last selected shape to your diagram. Simply hold down Ctrl and use the arrow key 

to add a shape in the direction of the arrow.  

 
​  
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Searching for Symbols 

Both apps let you search for more symbols in addition to the ones selected and shown for any template. 

In Visio, this is done from the left panel. In SmartDraw, you can search from the Tools and Symbols view 

of the SmartPanel (SmartDraw’s left panel).  

 

To locate additional symbols in SmartDraw's vast library of icons, simply type a keyword into the Search 

for symbols field in the Symbols area of the SmartPanel to the left of your workspace. To start the search 

click the magnifying glass icon. 

Symbols matching the query will be grouped by the libraries they appear in. 

Hover over any symbol to see its name. 

You can drag and drop symbols you find directly from the search results. 

​  
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Pinning Search Results 

You can save the results for later use. To pin just the symbols that matched your search from a particular 

library, click on the plus icon next to the library's name and select Add result. 

You can also pin the entire library by clicking Add library. 

 

To pin all the symbols matching your query, click the star icon next to the search field. 

This will group all the symbols found into a single library that will be docked with all the other libraries 

for your template. 

​  
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Remove Search Results 

You can remove the results of your search by clicking the X next to the search field. This will remove all 

search results except ones you specifically chose to add. 

 

 

Browse Pinned Libraries 

You can browse the pinned libraries and search results in the SmartPanel. 

Scroll to see all the libraries docked or use the carats (small black arrows to the right of the name) to 

expand and collapse any library. 

Click the X to unpin the library from the SmartPanel. 

You can drag libraries up and down the stack to reorder them. 

​  
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​
 

Working with Layers  

You can manage complex diagrams with layers in both Visio and SmartDraw.  

 

In Visio, the layer context menu can be accessed in the home tab at the far right. From this menu, you 

can add, delete, reorder, lock, and hide layers.  

 

In SmartDraw, you can add a layer to your visual by choosing New Layer from the Layers menu on the 

Page tab. Some types of visuals that frequently use layers, like floor plans, will have layers already 

built-in that you can access in the lower left corner of your workspace.   

​  
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Once you’ve added layers in SmartDraw, you can manage any existing layers very similarly to what you’re 

used to in Visio. Click the Layer tab at the bottom of your drawing area and choose Manage Layers to 

access a menu that is similar to the one found in Visio. 

 

You can change a layer’s name or properties (visible or clickable),  delete a layer, move a layer up or 

down as needed. ​
 

 

 
​  
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Selecting Visible allows your layer to be seen even when viewing a different layer in your visual. 

Selecting Clickable allows your layer to be edited even when the layer is not selected and you're on a 

different layer of your visual. For example, you can select objects in that layer and move them, and so 

on. 

Moving Layers Up and Down 

You can move layers up and down to make sure what you want appears visible in the correct order.  Click 

the Layer tab at the bottom of your drawing area and choose Manage Layers. In the dialog, select the 

layer you want to move up or down and click either the Move Layer Up or Move Layer Down button.  

Moving Objects from One Layer to Another 

To move an object from one layer to another, select it and then click on Layers in the Page tab. Choose 

Move Object to Layer. 

 

The current layer for the object will be denoted with a check mark, scroll to select the new layer to move 

your object to. 

​  
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Pages 

Pages are another way to manage complexity in both Visio and SmartDraw. In both apps, pages allow 

you to have multiple diagrams in a single document. A page can have many layers. The biggest difference 

between  layers and pages is visibility. All layer objects of a page can be made visible at the same time. 

Objects on a page will never be visible from another page. This is true for both apps.  

Every SmartDraw and Visio document starts on Page 1. 

In Visio, you add pages in the lower left corner of your workspace or from the Insert tab. To add a new 

page to an existing document in SmartDraw, click the plus sign next to the existing Page 1 tab at the top 

of your workspace. 

​  
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When you add a new page in SmartDraw, you get four options: New Page, New Page from Template, 

Duplicate Page, and Add Existing Document. 

●​ New Page will add a new blank page of the same document your current diagram is. So if you're 

adding a new page to a flowchart, you'll get a new blank flowchart page. If you're adding a new 

page for a floor plan, you'll get a new blank floor plan page, and so on. 

●​ New Page from Template will add a new page using any template in SmartDraw's library. When 

you choose this option you'll get a dialog that looks like the New Document view of the main 

Dashboard where you can browse through SmartDraw's categories of templates. This allows you 

to mix and match diagram types.  

●​ If you select Duplicate Page, you'll get a new page with a copy of your existing diagram. This is 

great if you're trying to present alternatives. 

●​ If you choose Add Existing Document, you'll be able to add any existing diagram you created as 

long as it's a single page document. In the dialog that pops up, browse your documents and 

choose a file to add to your diagram. 

 

Once you’ve added pages, you can also delete, rename, and reorganize them.  

 

Right-click any page name to Delete or Rename it. Click the plus sign again to Manage Pages. 

 

Sharing Your Document 

SmartDraw lets you share your document with anyone, even if they don’t have a license. In Visio, the 

person you share with has to have Visio installed and a hard copy of the file. 

In SmartDraw, after you click the Share button in the upper right, you can specify permissions. Then you 

can email that link to the people who you want to collaborate with or share your link in the appropriate 

​  
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Teams or Slack channel.  ​
 

 

 

Collaborating in Real Time 

SmartDraw has real time collaboration. Once others join your document, you'll see them represented as 

colored circles with the first letter of their first name. Users will appear next to the share button in the 

upper right of your app. 

​  
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Cursors being moved by other team members will be colored and labeled with their username so you 

can see what everyone else is working on. 

 

You can easily change your display names, hide cursors, and more using the Collaboration Options 

menu.  

 

 

​  
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Sharing with Shared Folders 

Alternatively, you can save your document into a shared folder that a specific team or group of people 

have access to. In Visio, this can only be done with OneDrive or Sharepoint. With SmartDraw, you can get 

a Teams folder with just a 3 user license.  

Sharing a Personal Folder 

Like an individual diagram, you can send a share link to a folder to anyone. You can right-click on the 

folder and select Share. This is an individual-level share. Any user who created a folder can share that 

folder with anyone else using this method. ​
 

​
 

 

This is not the same as a license level Shared Folder and admin would set up and assign teams to. At the 

license level, Shared Folders are owned and managed by your license administrator.  

Set Up License-Level Shared Folders 

License-level shared folders have to be set up by your license administrator for a multi-seat or enterprise 

site license.​
 

The admin can login to your organization's account and click on Shared Folders in the My Account area. 

You can add a new Shared Folder, define group permissions, and more from your administrative 

interface. ​
 
​  
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Learn more here: 

https://smartdraw.zendesk.com/hc/en-us/articles/360042870991-Create-Shared-Folders 

 

Connect to a 3rd Party Storage Service and Inherit Shared Folders 

With SmartDraw, you can also connect to an approved 3rd party storage service like OneDrive®, 

SharePoint®, Google Drive™, Dropbox®, or Box®. 

 

Once connected, all shared folders from that service will automatically be available to your team with 

their existing permissions. There's nothing more to set up and everything works like you'd expect.​
 

 

Exporting Options 

Both Visio and SmartDraw let you export your diagram into multiple different file formats to make 

sharing easier. In Visio, you’d find the export options in the File menu under Export or in the Save As 

menu and changing the dropdown.  

​  
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In SmartDraw, you can simply click on Export from the Home tab.  

 

PDF, PNG, SVG, JPG, and VSDX are shared options between both Visio and SmartDraw.  

 

Export to Office in SmartDraw 

Visio allows you to copy and paste your diagrams into any Office application by using the keyboard 

shortcuts. In SmartDraw, simply select Export for Office from the Export drop-down, and then click Copy 

to Clipboard. You can now open any Office program and insert your diagram using the Paste command. 

​  
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Whiteboarding Tools in SmartDraw 

In addition to traditional diagrams, you can easily collaborate with your team using SmartDraw as an 

online whiteboard using the whiteboard tools that come built in. You can easily combine technical 

diagrams with brainstorming.  

 

It’s easy to drag and drop sticky notes to add new ideas. You can even connect to Jira or Azure DevOps 

and add tickets directly from real projects.  

 

You can use the pen or highlighter to draw attention to a specific shape or text to help focus a discussion. 

 

Add a timer to track your whiteboarding session. You can stop, pause or add time to your timer as you 

need. 

 

 

​  
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You can bring up a menu of Whiteboarding Tools to the right of the Collaboration Options menu in the 

top right corner of your app. You can use a pen or highlighter to markup your diagram or start a timer to 

track your whiteboarding session in real time.​ ​  

1.​ Pen: Annotate your brainstorming sessions using a freehand drawing tool. Select the thickness 

and color then click and drag your cursor on the canvas to create your drawing. 

2.​ Highlighter: The highlighter is great for calling attention to a specific text or section in your 

diagram. You can select the thickness and color from the drop-down menu then click and drag to 

highlight anything on your canvas. 

3.​ Timer: Click the timer button in the drop-down to add a timer to your workspace. You can set 

the time period by either typing in the time or using the + and - buttons. Click the blue play 

button to start.​
​
While the timer is counting down, you have the ability to stop, pause, or add more time to the 

timer. Click the +1m or +5m buttons to add time to the countdown in 1 or 5 minute increments. 

​  
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Custom Libraries 

Both Visio and SmartDraw lets you create a custom library of symbols (or stencils).  

In Visio, you can create a custom library for stencils by following these steps: 

1.​ Click Shapes, then More Shapes, and then select New Stencil. 

2.​ Right-click the title bar of the stencil and click Save As.  

3.​ Custom stencils are then saved in your My Shapes folder.  

 

To create a custom library in SmartDraw, you’re also going to start in the SmartPanel (the panel to the 

left of your workspace): 

1.​ Click on More in the symbols section of the SmartPanel. 

2.​ Click on Add New and select Add New Custom Library. 

3.​ Type the name of your custom library and click OK to save your library. 

 

If you have a SmartDraw Site License, you can choose to share any custom library you create with anyone 

on your license. 

When your license allows it, you'll see an optional check mark underneath the name field in this dialog. 

​  
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Check Allow use by anyone in my organization to share your custom library with your team members. 

Learn more about sharing a custom library. 

 

Your custom library will now open in the SmartPanel. You can drag and drop a symbol to it from your 

workspace and your symbol will be added to the library. 

 

 

 

As you add symbols, you'll be asked to name your symbol and choose how you want it to behave with 

theme colors. You can delete and update any symbols you add to this library at any time. 

​  
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You can also rename or delete the custom library from the More menu in the Symbols Libraries dialog. 

If you share your custom library with your team, it will be under Shared Symbols. If you didn't share your 

library with your organization or don't have a Site License, the custom library will be under My Custom 

Symbols.​
 

 

​  
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Learn More 

You can learn even more about SmartDraw and how to draw specific visuals in SmartDraw’s online help 

documents.  

https://www.smartdraw.com/support/ 

 

 

​  
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